B.2 Tips on Installing Struts in Tomcat


Depending on which version of Tomcat you use, you may have to perform a few additional steps. Because Struts 1.1 requires a container to support the 2.2 Servlet specification and the 1.1 JavaServer Pages specification, the minimum version of Tomcat that will work is Tomcat 3.2. However, if possible, you should attempt to use the latest version of Tomcat (5.x), as it has many improvements that allow the Struts applications to perform better.



Programming Jakarta Struts
Programming Jakarta Struts, 2nd Edition
ISBN: 0596006519
EAN: 2147483647
Year: 2003
Pages: 180

Similar book on Amazon

flylib.com © 2008-2017.
If you may any questions please contact us: flylib@qtcs.net